收录日期:2019/12/16 12:50:47 时间:2010-10-28 14:20:36 标签:eclipse,gwt

I can't seem to find the Eclipse Plugin for GWT 2.1.0.RC1. GWT's site points me to the main update site...

http://dl.google.com/eclipse/plugin/3.6

...but this pulls the most recent GWT SDK: 2.0.4, not 2.1.0.RC1.

I googled around for a while, but could not find either the update site to download from Eclipse, nor the SVN url to get checkout the plugin.

Anyway, I'm sure I'm being stupid, but any help would be greatly appreciated. Thanks.

You need to go directly to the to the GWT site But since some hours ago, the GWT 2.1 is released, the RC builds are not available anymore.

We will need to wait until the repository is properly updated :(

The plugin release notes don't indicate availability of anything supporting GWT 2.1.x - last release was June 30. See http://code.google.com/eclipse/docs/release_notes.html